18
2019
03

OpenVPN服务端配置

OpenVPN服务端配置1. 安装OpenVPN软件包默认的Centos软件源里面没有OpenVPN的软件包,我们可以添加rpmforge的repo,从而实现yum安装openvpn针对CentOS 5rpm -ivh http://apt.sw.be/redhat/el5/en/x86_64/rpmforge/RPMS/rpmforge-release-0.5.2-2.el5.rf.x86_64.rpm针对CentOS 6rpm -ivh http://
18
2019
03

openvpn客户端程序下载

客户端程序下载客户端支持windows、Linux、macOS、安卓系统、苹果IOS系等各种操作系统。因为国内特殊原因,暂时无法从openvpn官网下载安装程序,提供了下面的连接。下载地址:https://www.techspot.com/downloads/5182-openvpn.html
18
2019
03

CentOS7下Strongswan架设IPSec-IKEv1, IKEv2, L2TP VPN,适用于 IOS9,OSX, Windows, Linux

from: http://linsir.org/post/how_to_install_IPSec_IKEV2_base_on_strongswan_with_CentOS7VPN 隧道协议PPTP、L2TP、IPSec和SSLVPN(SSTP,OpenVPN)中安全性逐级提高,相应的受到墙的干扰相对要弱点,但是现在我们考虑到跨平台,PPTP穿透力及安全性可以忽略,所以这里搭建支持 ikev1/ikev2 的 Ipsec VPN,适用于iOS、Android、Windows 7+ 、M
18
2019
03

SDB:Setup Ipsec VPN with Strongswan (Shrew Soft VPN Client 客户端设置)

本教学介绍了如何使用 Strongswan 5.0.x 在 openSUSE 12.3+ 服务器上架设支持 ikev1/ikev2 的 Ipsec VPN。适用于 openSUSE、iOS、Android、Windows 和其它 Linux。注意 Strongswan 5 即现在的主力支持版本和 Strongswan 4 的 ipsec.conf 有很大的不同(作废了很多选项),请保证您的版本为 5.0.4+ 本教学才有参考价值。因此请不要往 Debian 这些软件包版本旧的系统上套,
18
2019
03

CentOS7中文语言乱码以及Tomcat日志中文乱码问题解决

Linux系统中文语言乱码,是很多小伙伴在开始接触Linux时经常遇到的问题,而且当我们将已在Wndows部署好的项目搬到Linux上运行时,Tomcat的输出日志中文全为乱码(在Windows上正常),看着非常心塞,那么我们应该怎么解决呢?系统中文乱码Tomcat输出日志中文乱码系统环境CentOS 7.0 64位jdk-8u11-linux-x64.apache-tomcat-8.5.16解决步骤:1.安装中文语言包  先查看系统是否有安装中文语言包  # lo
18
2019
03

centos7 支持中文显示

http://www.linuxidc.com/Linux/2017-07/145572.htm这篇文章比较全。centos7的与centos6有少许不同:1.安装中文包:root@iZj6cbstl2n6r280a27eppZ tmp]# yum groupinstall "fonts"查看系统是否有安装中文语言包 (列出所有可用的公共语言环境的名称,包含有zh_CN)[root@iZj6cbstl2n6r280a27eppZ tmp]# locale -a |g
18
2019
03

Maybe run: yum groups mark install (see man yum)

Warning: Group basic-desktop does not have any packages to install.Maybe run: yum groups mark install (see man yum)使用清空命令#yum clean all然后继续安装就可以了